	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
	<head>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-19593301-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-19593301-1');
</script>		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.abante.com.ph/xmlrpc.php"/>

		<title>Super hubad pa rin: Kylie, Rachel, MJ, Maggie mga ‘Pasaway ng Semana Santa’</title>

		<!-- All in One SEO Pro 4.0.17 -->
		<meta name="description" content="Mga ‘Pasaway ng Semana Santa’ ang tawag sa mga beauty queen na sina Rachel Peters, Kylie Verzosa, MJ Lastimosa, Maggie Wilson."/>
		<meta name="keywords" content="beauty queen,hubad,pasaway ng semana santa,entertainment" />
		<link rel="canonical" href="https://www.abante.com.ph/super-hubad-pa-rin-kylie-rachel-mj-maggie-mga-pasaway-ng-semana-santa/" />
		<meta property="og:site_name" content="Abante | Una sa Balita" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Super hubad pa rin: Kylie, Rachel, MJ, Maggie mga ‘Pasaway ng Semana Santa’" />
		<meta property="og:description" content="Mga ‘Pasaway ng Semana Santa’ ang tawag sa mga beauty queen na sina Rachel Peters, Kylie Verzosa, MJ Lastimosa, Maggie Wilson." />
		<meta property="og:url" content="https://www.abante.com.ph/super-hubad-pa-rin-kylie-rachel-mj-maggie-mga-pasaway-ng-semana-santa/" />
		<meta property="og:image" content="https://abante-main.s3.amazonaws.com/wp-content/uploads/beauty-queen-1.jpg" />
		<meta property="og:image:secure_url" content="https://abante-main.s3.amazonaws.com/wp-content/uploads/beauty-queen-1.jpg" />
		<meta property="og:image:width" content="1000" />
		<meta property="og:image:height" content="600" />
		<meta property="article:published_time" content="2021-04-04T11:34:31Z" />
		<meta property="article:modified_time" content="2021-04-04T11:39:37Z" />
		<meta property="article:publisher" content="https://www.facebook.com/mobileabante" />
		<meta property="twitter:card" content="summary" />
		<meta property="twitter:site" content="@AbanteNews" />
		<meta property="twitter:domain" content="www.abante.com.ph" />
		<meta property="twitter:title" content="Super hubad pa rin: Kylie, Rachel, MJ, Maggie mga ‘Pasaway ng Semana Santa’" />
		<meta property="twitter:description" content="Mga ‘Pasaway ng Semana Santa’ ang tawag sa mga beauty queen na sina Rachel Peters, Kylie Verzosa, MJ Lastimosa, Maggie Wilson." />
		<meta property="twitter:image" content="https://abante-main.s3.amazonaws.com/wp-content/uploads/beauty-queen-1.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO Pro -->

<!-- Optimized by SG Optimizer plugin version - 5.7.19 -->
<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="Abante"/>
<meta property="og:url" content="https://www.abante.com.ph/super-hubad-pa-rin-kylie-rachel-mj-maggie-mga-pasaway-ng-semana-santa/"/>
<meta property="og:title" content="Super hubad pa rin: Kylie, Rachel, MJ, Maggie mga ‘Pasaway ng Semana Santa’"/>
<meta property="og:image" content="https://abante-main.s3.amazonaws.com/wp-content/uploads/beauty-queen-1.jpg"/>
<meta property="article:section" content="Entertainment"/>
<meta property="article:tag" content="Pasaway ng Semana Santa"/>
<meta property="og:description" content="Mga ‘Pasaway ng Semana Santa’ ang tawag sa mga beauty queen na sina Rachel Peters, Kylie Verzosa, MJ Lastimosa, Maggie Wilson.
"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.abante.com.ph/super-hubad-pa-rin-kylie-rachel-mj-maggie-mga-pasaway-ng-semana-santa/"/>
<meta name="twitter:title" content="Super hubad pa rin: Kylie, Rachel, MJ, Maggie mga ‘Pasaway ng Semana Santa’"/>
<meta name="twitter:description" content="Mga ‘Pasaway ng Semana Santa’ ang tawag sa mga beauty queen na sina Rachel Peters, Kylie Verzosa, MJ Lastimosa, Maggie Wilson.
"/>
<meta name="twitter:image" content="https://abante-main.s3.amazonaws.com/wp-content/uploads/beauty-queen-1.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Abante &raquo; Feed" href="https://www.abante.com.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Abante &raquo; Comments Feed" href="https://www.abante.com.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Abante &raquo; Super hubad pa rin: Kylie, Rachel, MJ, Maggie mga ‘Pasaway ng Semana Santa’ Comments Feed" href="https://www.abante.com.ph/super-hubad-pa-rin-kylie-rachel-mj-maggie-mga-pasaway-ng-semana-santa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.abante.com.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.abante.com.ph/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.abante.com.ph/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.4.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='usp_style-css'  href='https://www.abante.com.ph/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20210212' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,500&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.abante.com.ph/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.abante.com.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.abante.com.ph/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.4.2' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.abante.com.ph/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.4.2' id='revmin-js'></script>
<script type='text/javascript' src='https://www.abante.com.ph/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20210212' id='usp_cookie-js'></script>
<script type='text/javascript' src='https://www.abante.com.ph/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20210212' id='usp_parsley-js'></script>
<script type='text/javascript' id='usp_core-js-before'>
var usp_custom_field = "usp_custom_field"; var usp_custom_checkbox = "usp_custom_checkbox"; var usp_case_sensitivity = "true"; var usp_challenge_response = "10"; var usp_min_images = 0; var usp_max_images = 1; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; var usp_existing_tags = 0; var usp_recaptcha_disp = "hide"; var usp_recaptcha_vers = "2"; var usp_recaptcha_key = ""; 
</script>
<script type='text/javascript' src='https://www.abante.com.ph/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20210212' id='usp_core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.abante.com.ph/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.14' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.abante.com.ph/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.14' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.abante.com.ph/wp-json/" /><link rel="alternate" type="application/json" href="https://www.abante.com.ph/wp-json/wp/v2/posts/295997" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.abante.com.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.abante.com.ph/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.abante.com.ph/?p=295997' />
<link rel="alternate" type="application/json+oembed" href="https://www.abante.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abante.com.ph%2Fsuper-hubad-pa-rin-kylie-rachel-mj-maggie-mga-pasaway-ng-semana-santa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.abante.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abante.com.ph%2Fsuper-hubad-pa-rin-kylie-rachel-mj-maggie-mga-pasaway-ng-semana-santa%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.29.0" />
<!-- IZooto -->
<script> window._izq = window._izq || []; window._izq.push(["init" ]); </script> <script src="https://cdn.izooto.com/scripts/46d9d3d75ef7f7ee7e3e8236abc9699324b0babc.js"></script>			<link rel="shortcut icon" href="https://abante-main.s3.amazonaws.com/wp-content/uploads/icon.png">			<link rel="apple-touch-icon" href="https://abante-main.s3.amazonaws.com/wp-content/uploads/apple-icon-57x57-1.png">			<link rel="apple-touch-icon" sizes="114x114" href="https://abante-main.s3.amazonaws.com/wp-content/uploads/apple-icon-114x114-1.png">			<link rel="apple-touch-icon" sizes="72x72" href="https://abante-main.s3.amazonaws.com/wp-content/uploads/apple-icon-72x72-1.png">			<link rel="apple-touch-icon" sizes="144x144" href="https://abante-main.s3.amazonaws.com/wp-content/uploads/apple-icon-144x144-1.png"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://s3.amazonaws.com/abante-main/wp-content/uploads/abante-logo-small-1.png"
    },
    "url": "https://www.abante.com.ph/",
    "name": "Abante",
    "description": "Una sa Balita"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Abante",
    "alternateName": "Una sa Balita",
    "url": "https://www.abante.com.ph/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "Super hubad pa rin: Kylie, Rachel, MJ, Maggie mga \u2018Pasaway ng Semana Santa\u2019",
    "description": "Mga \u2018Pasaway ng Semana Santa\u2019 ang tawag sa mga beauty queen na sina Rachel Peters, Kylie Verzosa, MJ Lastimosa, Maggie Wilson.\n",
    "datePublished": "2021-04-04",
    "dateModified": "2021-04-04",
    "author": {
        "@type": "Person",
        "@id": "#person-AbanteNewsOnline",
        "name": "Abante News Online"
    },
    "image": "https://abante-main.s3.amazonaws.com/wp-content/uploads/beauty-queen-1.jpg",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://www.abante.com.ph/super-hubad-pa-rin-kylie-rachel-mj-maggie-mga-pasaway-ng-semana-santa/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.abante.com.ph/wp-content/bs-booster-cache/ab141ba90997abf1dc52c4816e00b6db.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1617594592' href='https://www.abante.com.ph/wp-content/bs-booster-cache/f98c6bd852817e306c787aa4a2495476.css' type='text/css' media='all' />
<meta name="generator" content="Powered by Slider Revolution 6.4.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<script type="application/javascript" src="//anymind360.com/js/1502/ats.js"></script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-295997 single-format-standard bs-theme bs-publisher bs-publisher-newspaper ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-33 single-cat-33  bs-hide-ha wpb-js-composer js-comp-ver-6.6.0 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container right skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="https://www.abante.com.ph/">
							<img src="https://s3.amazonaws.com/abante-main/wp-content/uploads/abante-logo-small-1.png"
							     alt="Abante Online">
						</a>
					</div>
										<div class="site-name">Abante Online</div>
									<div class="site-description">Abante is the leading Tagalog-language tabloid paper in the country.</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://www.abante.com.ph">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<nav class="off-canvas-menu">
				<ul class="menu bsm-pure clearfix">
					<li id="menu-item-244688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-105 better-anim-fade menu-item-244688"><a href="https://www.abante.com.ph/category/news/">News</a></li>
<li id="menu-item-244689" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-33 better-anim-fade menu-item-244689"><a href="https://www.abante.com.ph/category/ent/">Entertainment</a></li>
<li id="menu-item-244690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-148 better-anim-fade menu-item-244690"><a href="https://www.abante.com.ph/category/sports3/">Sports</a></li>
<li id="menu-item-244692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-289 better-anim-fade menu-item-244692"><a href="https://www.abante.com.ph/category/op/">Opinion</a></li>
<li id="menu-item-244766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1453 better-anim-fade menu-item-244766"><a href="https://www.abante.com.ph/category/metro/">Metro</a></li>
<li id="menu-item-244696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-539 better-anim-fade menu-item-244696"><a href="https://www.abante.com.ph/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-244694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-351 better-anim-fade menu-item-244694"><a href="https://www.abante.com.ph/category/vismin2/">VisMin</a></li>
<li id="menu-item-244765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-345 better-anim-fade menu-item-244765"><a href="https://www.abante.com.ph/category/isyu-ngayon/">Isyu Ngayon</a></li>
				</ul>
			</nav>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p><br data-mce-bogus="1"></p>
		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/mobileabante" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/AbanteNews" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCt4hQN98wsganRoLcoScfUw" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/abante_tnt" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
				</div>
</div>
	<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/mobileabante" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/AbanteNews" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCt4hQN98wsganRoLcoScfUw" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/abante_tnt" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Monday, April 5, 2021</span>
					</li>
					<li id="menu-item-248609" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-248609"><a href="https://tonite.abante.com.ph/">Abante Tonite</a></li>
<li id="menu-item-248610" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-248610"><a href="https://tnt.abante.com.ph/">Abante TNT</a></li>
<li id="menu-item-252481" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-252481"><a href="https://archive.abante.com.ph">Abante News Archive</a></li>
<li id="menu-item-244700" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-244700"><a href="https://www.abante.com.ph/about-us/">About Us</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.abante.com.ph/" itemprop="url" rel="home">
					<img id="site-logo" src="https://s3.amazonaws.com/abante-main/wp-content/uploads/abante-logo-small-1.png"
			     alt="Abante Online"  data-bsrjs="https://s3.amazonaws.com/abante-main/wp-content/uploads/abante-logo-small-1.png"  />

			<span class="site-title">Abante Online - Una sa Balita</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="gnvdkt gnvdkt-pubadban gnvdkt-show-desktop gnvdkt-show-tablet-portrait gnvdkt-show-tablet-landscape gnvdkt-show-phone gnvdkt-loc-header_aside_logo gnvdkt-align-right gnvdkt-column-1 gnvdkt-clearfix"><div id="gnvdkt-245303-843171616" class="gnvdkt-container gnvdkt-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="245303" data-type="code"><div id="gnvdkt-245303-843171616-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('gnvdkt-245303-843171616');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('gnvdkt-245303-843171616-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-8025358934357672"  data-ad-slot="1131972556" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('gnvdkt-245303-843171616-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-8025358934357672"  data-ad-slot="1131972556" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('gnvdkt-245303-843171616-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-8025358934357672"  data-ad-slot="1131972556" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('gnvdkt-245303-843171616-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-8025358934357672"  data-ad-slot="1131972556" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-105 better-anim-fade menu-item-244688"><a href="https://www.abante.com.ph/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-33 better-anim-fade menu-item-244689"><a href="https://www.abante.com.ph/category/ent/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-148 better-anim-fade menu-item-244690"><a href="https://www.abante.com.ph/category/sports3/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-289 better-anim-fade menu-item-244692"><a href="https://www.abante.com.ph/category/op/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1453 better-anim-fade menu-item-244766"><a href="https://www.abante.com.ph/category/metro/">Metro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-539 better-anim-fade menu-item-244696"><a href="https://www.abante.com.ph/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-351 better-anim-fade menu-item-244694"><a href="https://www.abante.com.ph/category/vismin2/">VisMin</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-345 better-anim-fade menu-item-244765"><a href="https://www.abante.com.ph/category/isyu-ngayon/">Isyu Ngayon</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-2">
															<div class="off-canvas-menu-icon-container off-icon-right">
									<div class="off-canvas-menu-icon">
										<div class="off-canvas-menu-icon-el"></div>
									</div>
								</div>
																<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.abante.com.ph">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.abante.com.ph/" itemprop="url" rel="home">
											<img src="https://s3.amazonaws.com/abante-main/wp-content/uploads/abante-logo-small-1.png"
						     alt="Abante"  data-bsrjs="https://s3.amazonaws.com/abante-main/wp-content/uploads/abante-logo-small-1.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
		<div class="main-wrap content-main-wrap">
		<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.abante.com.ph" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.abante.com.ph/category/ent/" ><span itemprop="name">Entertainment</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Super hubad pa rin: Kylie, Rachel, MJ, Maggie mga ‘Pasaway ng Semana Santa’</span><meta itemprop="item" content="https://www.abante.com.ph/super-hubad-pa-rin-kylie-rachel-mj-maggie-mga-pasaway-ng-semana-santa/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
			<div class="bs-sks bs-sks-pafter-header bs-sks-s1 content-wrap">
			<div class="bs-sksin1">
				<div class="bs-sksin2">
					<div class="bs-sksin3">
													<div class="bs-sksitem bs-sksiteml">
								<div class="gnvdkt gnvdkt-leftskyscraper gnvdkt-pubadban gnvdkt-show-desktop gnvdkt-show-tablet-portrait gnvdkt-show-tablet-landscape gnvdkt-show-phone gnvdkt-loc-skyscraper_left gnvdkt-align-center gnvdkt-column-1 gnvdkt-clearfix"><div id="gnvdkt-245304-850525557" class="gnvdkt-container gnvdkt-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="245304" data-type="code"><div id="gnvdkt-245304-850525557-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('gnvdkt-245304-850525557');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('gnvdkt-245304-850525557-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-8025358934357672"  data-ad-slot="3482803724" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('gnvdkt-245304-850525557-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-8025358934357672"  data-ad-slot="3482803724" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('gnvdkt-245304-850525557-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-8025358934357672"  data-ad-slot="3482803724" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('gnvdkt-245304-850525557-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-8025358934357672"  data-ad-slot="3482803724" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
														<div class="bs-sksitem bs-sksitemr">
								<div class="gnvdkt gnvdkt-leftskyscraper gnvdkt-pubadban gnvdkt-show-desktop gnvdkt-show-tablet-portrait gnvdkt-show-tablet-landscape gnvdkt-show-phone gnvdkt-loc-skyscraper_right gnvdkt-align-center gnvdkt-column-1 gnvdkt-clearfix"><div id="gnvdkt-245304-298452857" class="gnvdkt-container gnvdkt-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="245304" data-type="code"><div id="gnvdkt-245304-298452857-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('gnvdkt-245304-298452857');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('gnvdkt-245304-298452857-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-8025358934357672"  data-ad-slot="3482803724" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('gnvdkt-245304-298452857-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-8025358934357672"  data-ad-slot="3482803724" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('gnvdkt-245304-298452857-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-8025358934357672"  data-ad-slot="3482803724" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('gnvdkt-245304-298452857-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-8025358934357672"  data-ad-slot="3482803724" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
												</div>
				</div>
			</div>
		</div>
			<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-295997" class="post-295997 post type-post status-publish format-standard has-post-thumbnail  category-ent tag-beauty-queen tag-hubad tag-pasaway-ng-semana-santa single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Super hubad pa rin: Kylie, Rachel, MJ, Maggie mga ‘Pasaway ng Semana Santa’</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-33"><a href="https://www.abante.com.ph/category/ent/">Entertainment</a></span></div><div class="post-meta single-post-meta">
			<a href="https://www.abante.com.ph/author/newuserone/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<span class="post-author-name">By <b>Abante News Online</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-04-04T19:39:37+08:00">Last updated <b>Apr 4, 2021</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<img  width="1000" height="600" alt="" data-src="https://abante-main.s3.amazonaws.com/wp-content/uploads/beauty-queen-1.jpg">				</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-9">
			<div class="post-share-btn-group">
				<a href="https://www.abante.com.ph/super-hubad-pa-rin-kylie-rachel-mj-maggie-mga-pasaway-ng-semana-santa/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Super hubad pa rin: Kylie, Rachel, MJ, Maggie mga ‘Pasaway ng Semana Santa’&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="295997"><i class="bf-icon  fa fa-eye"></i> <b class="number">13</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.abante.com.ph%2F%3Fp%3D295997" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Super hubad pa rin: Kylie, Rachel, MJ, Maggie mga ‘Pasaway ng Semana Santa’ @AbanteNews&url=https%3A%2F%2Fwww.abante.com.ph%2F%3Fp%3D295997" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Super hubad pa rin: Kylie, Rachel, MJ, Maggie mga ‘Pasaway ng Semana Santa’ %0A%0A https%3A%2F%2Fwww.abante.com.ph%2F%3Fp%3D295997" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.abante.com.ph%2F%3Fp%3D295997&media=https://abante-main.s3.amazonaws.com/wp-content/uploads/beauty-queen-1.jpg&description=Super hubad pa rin: Kylie, Rachel, MJ, Maggie mga ‘Pasaway ng Semana Santa’" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Super hubad pa rin: Kylie, Rachel, MJ, Maggie mga ‘Pasaway ng Semana Santa’&body=https%3A%2F%2Fwww.abante.com.ph%2F%3Fp%3D295997" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<div class="continue-reading-content close"><p><img class="size-medium wp-image-295617 alignleft lazyload"  data-src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://abante-main.s3.amazonaws.com/wp-content/uploads/FINAL-columnists-OH-Laban-ka-rey-pumaloy-7-300x180.jpg" alt="" width="300" height="180" data-srcset="https://abante-main.s3.amazonaws.com/wp-content/uploads/FINAL-columnists-OH-Laban-ka-rey-pumaloy-7-300x180.jpg 300w, https://abante-main.s3.amazonaws.com/wp-content/uploads/FINAL-columnists-OH-Laban-ka-rey-pumaloy-7-768x461.jpg 768w, https://abante-main.s3.amazonaws.com/wp-content/uploads/FINAL-columnists-OH-Laban-ka-rey-pumaloy-7.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="size-medium wp-image-295617 alignleft lazyload"  data-src="https://abante-main.s3.amazonaws.com/wp-content/uploads/FINAL-columnists-OH-Laban-ka-rey-pumaloy-7-300x180.jpg" alt="" width="300" height="180" srcset="https://abante-main.s3.amazonaws.com/wp-content/uploads/FINAL-columnists-OH-Laban-ka-rey-pumaloy-7-300x180.jpg 300w, https://abante-main.s3.amazonaws.com/wp-content/uploads/FINAL-columnists-OH-Laban-ka-rey-pumaloy-7-768x461.jpg 768w, https://abante-main.s3.amazonaws.com/wp-content/uploads/FINAL-columnists-OH-Laban-ka-rey-pumaloy-7.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>Mga ‘Pasaway ng Semana Santa’ ang tawag sa mga beauty queen na sina Rachel Peters, Kylie Verzosa, MJ Lastimosa, Maggie Wilson.</p>
 <p>Aba, tila hindi na nila ginalang ang paniniwala, nakasanayan na kapag Holy Wekk, hindi dapat sila nagpapakita ng kanilang kaseksihan, na puwedeng magbigay malisya sa paningin ng kalalakihan, o tipong pagnasaan sila.</p>
<div class="gnvdkt gnvdkt-post-inline gnvdkt-float-center gnvdkt-align-center gnvdkt-column-1 gnvdkt-clearfix"><div id="gnvdkt-269332-424763033" class="gnvdkt-container gnvdkt-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="269332" data-type="custom_code"><script type="application/javascript" src="https://ced.sascdn.com/tag/2060/smart.js" async></script>
<div id="sas_44269"></div>
<script type="application/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(
        function () {
            sas.call(
                { siteId: 270701, pageId: 1014906, formatId: 44269, tagId: "sas_44269" },
                { networkId: 2060, domain: "https://adnetwork.adasiaholdings.com" /*, onNoad: function() {} */ }
            );
        }
    );
</script></div></div> <p>Kanya-kanyang pose kasi ng mga sexy photo ang apat sa kanilang mga Instagram nitong ‘Holy Week’.</p>
 <p>Si Maggie ay naglantad ng wetpaks sa top shot ng larawan niya sa Instagram. Mataas ang cut ng bikini ni Maggie kaya lantad ang kanyang behind.</p>
 <p>Nakabukaka naman si Rachel sa pinoste niyang larawan sa IG. Natakpan lang ng binti niya ang kanyang ‘bulaklak’, pero sumilip talaga ng kanyang singit.</p>
 <p>Iba-ibang posisyon naman ang emote ni MJ sa tabing dagat na animo ay sirena suot ang isang provocative bathing suit.</p>
 <p>Ang landi naman ng mga posing ni Kyle sa ibabaw ng kama suot ang isang puting bathing suit.</p>
 <p>Ay naku, hindi ako sure kung mga Katoliko ang mga beauty queen na ito, pero `yun nga, dedma sila sa Semana Santa, ha!</p>
 <p>***</p>
 <p style="text-align: center;"><span style="color: #ff0000;"><strong>Robin gustong ipakulong mga politiko</strong></span></p>
 <p>Para kay Robin Padilla dapat kasuhan ang mga nagpapalaganap ng fake news kaugnay sa isyu ng COVID-19, lalo na ang mga nagpapanggap na mga science expert at medical doctor na gustong guluhin ang utak ng mga tao.</p>
 <p>Naniniwala si Robin na dapat bigyang leksyon ang mga politikong pilit na nilalason ng maling impormasyon ang mga Pilipino, na nagsasabing ang Pilipinas na lang ang hindi pa nakakabangon sa pandemya.</p>
 <p>Nagposte si Robin ng isang news feed ng riot sa Belgium sa gitna ng pandemya nitong Abril. Ibinigay na halimbawa ni Robin ang Belgium na bansang dumadaan pa rin sa pandemic, pero hindi nga raw dapat tularan ang panggugulo ng mga nagmamarunong.</p>
 <p>Nanawagan si Robin na huwag magpadala sa sulsol ng ilang mga politiko.</p>
 <p>***</p>
 <p style="text-align: center;"><span style="color: #ff0000;"><strong>Ian praning na sa pandemya</strong></span></p>
 <p>Dahil sa Enhanced Community Quarantine at kawalan ng trabaho ay kung ano-ano na ang pinaggagawa ni Ian Veneracion para lang maging abala sa loob ng kanyang bahay.</p>
 <p>Mapapanood sa Instagram ang video na nagtitirador ang aktor sa loob ng kanyang bahay, gamit ang lata ng softdrinks at plastic bottle na itinayo sa harap ng mga karton bilang target pads.</p>
 <p>Ang isa namang video ay nag-spin ang aktor ng jungle knife at tinatarget nito ang karton.</p>
<div class="bs-irp left bs-irp-thumbnail-1">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">Related Posts</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-296087 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-33">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Arci gusto nang mapangasawa si JM" data-src="https://abante-main.s3.amazonaws.com/wp-content/uploads/arci-2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/abante-main.s3.amazonaws.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;arci-2-86x64.jpg&quot;,&quot;210&quot;:&quot;arci-2-210x136.jpg&quot;,&quot;1000&quot;:&quot;arci-2.jpg&quot;}}"						class="img-holder" href="https://www.abante.com.ph/arci-gusto-nang-mapangasawa-si-jm/"></a>
							</div>
		<p class="title">		<a href="https://www.abante.com.ph/arci-gusto-nang-mapangasawa-si-jm/" class="post-url post-title">
			Arci gusto nang mapangasawa si JM		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T12:01:16+08:00">Apr 5, 2021</time></span>
									<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
			</div>
	</div >
	<div class="post-296078 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-33">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Roxanne lalake ang panganay" data-src="https://abante-main.s3.amazonaws.com/wp-content/uploads/Roxanne-Barcelo-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/abante-main.s3.amazonaws.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Roxanne-Barcelo-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Roxanne-Barcelo-1-210x136.jpg&quot;,&quot;1000&quot;:&quot;Roxanne-Barcelo-1.jpg&quot;}}"						class="img-holder" href="https://www.abante.com.ph/roxanne-lalake-ang-panganay/"></a>
							</div>
		<p class="title">		<a href="https://www.abante.com.ph/roxanne-lalake-ang-panganay/" class="post-url post-title">
			Roxanne lalake ang panganay		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T11:53:57+08:00">Apr 5, 2021</time></span>
									<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
			</div>
	</div >
	<div class="post-296075 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-33">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="South Africa kinoronahan: Kelley Day 1st runner up sa Miss Eco Int’l" data-src="https://abante-main.s3.amazonaws.com/wp-content/uploads/kelley-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/abante-main.s3.amazonaws.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;kelley-86x64.jpg&quot;,&quot;210&quot;:&quot;kelley-210x136.jpg&quot;,&quot;1000&quot;:&quot;kelley.jpg&quot;}}"						class="img-holder" href="https://www.abante.com.ph/south-africa-kinoronahan-kelley-day-1st-runner-up-sa-miss-eco-intl/"></a>
							</div>
		<p class="title">		<a href="https://www.abante.com.ph/south-africa-kinoronahan-kelley-day-1st-runner-up-sa-miss-eco-intl/" class="post-url post-title">
			South Africa kinoronahan: Kelley Day 1st runner up sa Miss&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T11:51:29+08:00">Apr 5, 2021</time></span>
									<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
			</div>
	</div >
	</div>
	
	</div></div><div class="gnvdkt gnvdkt-post-middle gnvdkt-float-right gnvdkt-align-right gnvdkt-column-1"><div id="gnvdkt-28-1725119944" class="gnvdkt-container gnvdkt-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="28" data-type="code"><div id="gnvdkt-28-1725119944-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('gnvdkt-28-1725119944');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('gnvdkt-28-1725119944-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-8025358934357672"  data-ad-slot="8900422371"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('gnvdkt-28-1725119944-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-8025358934357672"  data-ad-slot="8900422371"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('gnvdkt-28-1725119944-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-8025358934357672"  data-ad-slot="8900422371"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('gnvdkt-28-1725119944-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-8025358934357672"  data-ad-slot="8900422371"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p>Sa isang post, dumapa ito sa skateboard at ginawang bowling ball ang sarili para patumbahin ang mga pins.</p>
 <p>&#8220;When I grow up, I want to be a…bowling ball,&#8221; sey niya.</p>
 <p>Tingin ng mga fan ay napapraning na ito sa pandemya. Pero, natuwa rin naman ang mga fan sa kabaliwan niya.</p>
 <p>***</p>
 <p style="text-align: center;"><span style="color: #ff0000;"><strong>Bela lulong sa pag-ibig kay afam</strong></span></p>
 <p>Uuwi na ba ng Pilipinas si Bela Padilla? ‘Yan ang tanong ng mga fan</p>
 <p>sa Instagram dahil sa photo niya sa Turkey, kung saan nagbakasyon siya nang matagal kasama ang dyowang afam.</p>
 <p>Marami nga ang naloka, bumilib kay Bela, dahil nagagawa niyang magbakasyon sa ibang bansa, dahil sa dyowang afam, ha! Tila nga raw lulong sa pag-ibig si Bela sa afam.</p>
 <p>&#8220;Last Turkey photodump for a while. Time to start living in Manila mentally again,&#8221; caption ni Bela.</p>
 <p>Samantala, hinangaan si Bela sa kanyang fashion style habang nasa Turkey. Mistulang fashion model ang actress sa mga winter outfit at wardrobe ensembles na isinusuot nito sa kanyang mga post.</p>
 <p>***</p>
 <p style="text-align: center;"><span style="color: #ff0000;"><strong>Anne ayaw sanayin sa English si Dahlia</strong></span></p>
 <p>Gusto ni Anne Curtis-Smith na habang baby pa si Dahlia, matuto na itong mag-Tagalog at hindi puro English ang alam.</p>
 <p>Ipinoste ni Anne ang video sa IG ng kanyang baby na ipinakita ng aktres ang children&#8217;s book na may mga image ng kung ano-ano na may English word at Tagalog translation.</p>
 <p>&#8220;Learning Tagalog,&#8221; sabi pa ni Anne.</p>
 <p>Maririnig ang boses ni Anne na nagbabasa.</p>
 <p>&#8220;Para bata pa lang masanay na sya,&#8221; sabi pa niya.</p>
 <p>Sabi pa niya, dapat daw magbasa rin ang asawa niyang si Erwan Heussaff para masanay rin sa Tagalog.</p>


 <figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe class="lazyload" title="Abantelliling with Ritz Azul" width="1170" height="878" data-src="https://www.youtube.com/embed/tVMt77X9xoc?wmode=transparent&amp;rel=0&amp;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure> </div><div class="continue-reading-container"><a href="#" class="continue-reading-btn btn">Continue Reading</a></div>			</div>

					<div class="entry-terms post-tags clearfix style-17">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://www.abante.com.ph/tag/beauty-queen/" rel="tag">beauty queen</a><a href="https://www.abante.com.ph/tag/hubad/" rel="tag">hubad</a><a href="https://www.abante.com.ph/tag/pasaway-ng-semana-santa/" rel="tag">Pasaway ng Semana Santa</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-9">
			<div class="post-share-btn-group">
				<a href="https://www.abante.com.ph/super-hubad-pa-rin-kylie-rachel-mj-maggie-mga-pasaway-ng-semana-santa/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Super hubad pa rin: Kylie, Rachel, MJ, Maggie mga ‘Pasaway ng Semana Santa’&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="295997"><i class="bf-icon  fa fa-eye"></i> <b class="number">13</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.abante.com.ph%2F%3Fp%3D295997" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Super hubad pa rin: Kylie, Rachel, MJ, Maggie mga ‘Pasaway ng Semana Santa’ @AbanteNews&url=https%3A%2F%2Fwww.abante.com.ph%2F%3Fp%3D295997" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Super hubad pa rin: Kylie, Rachel, MJ, Maggie mga ‘Pasaway ng Semana Santa’ %0A%0A https%3A%2F%2Fwww.abante.com.ph%2F%3Fp%3D295997" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.abante.com.ph%2F%3Fp%3D295997&media=https://abante-main.s3.amazonaws.com/wp-content/uploads/beauty-queen-1.jpg&description=Super hubad pa rin: Kylie, Rachel, MJ, Maggie mga ‘Pasaway ng Semana Santa’" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Super hubad pa rin: Kylie, Rachel, MJ, Maggie mga ‘Pasaway ng Semana Santa’&body=https%3A%2F%2Fwww.abante.com.ph%2F%3Fp%3D295997" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
				</article>
		<div class="gnvdkt gnvdkt-post-before-author gnvdkt-pubadban gnvdkt-show-desktop gnvdkt-show-tablet-portrait gnvdkt-show-tablet-landscape gnvdkt-show-phone gnvdkt-loc-post_before_author_box gnvdkt-align-center gnvdkt-column-1 gnvdkt-clearfix"><div id="gnvdkt-245209-1703690566" class="gnvdkt-container gnvdkt-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="245209" data-type="code"><div id="gnvdkt-245209-1703690566-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('gnvdkt-245209-1703690566');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('gnvdkt-245209-1703690566-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-8025358934357672"  data-ad-slot="2964461809"  data-ad-format="autorelaxed"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('gnvdkt-245209-1703690566-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-8025358934357672"  data-ad-slot="2964461809"  data-ad-format="autorelaxed"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('gnvdkt-245209-1703690566-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-8025358934357672"  data-ad-slot="2964461809"  data-ad-format="autorelaxed"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('gnvdkt-245209-1703690566-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-8025358934357672"  data-ad-slot="2964461809"  data-ad-format="autorelaxed"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.abante.com.ph/lalakwatsa-sa-boracay-kailangan-ng-brgy-pass/" rel="prev">Lalakwatsa sa Boracay kailangan ng brgy pass</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://www.abante.com.ph/ang-probinsyano-tigil-trabaho-sa-ecq/" rel="next">‘Ang Probinsyano’ tigil trabaho sa ECQ</a></p>
			</div>
		
	</section>
	</div>
<div class="post-related">

	<div class="section-heading sh-t2 sh-s1 multi-tab">

					<a href="#relatedposts_2098653803_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_2098653803_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_2098653803_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_2098653803_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-296026 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-33">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-33"><a href="https://www.abante.com.ph/category/ent/">Entertainment</a></span></div>			<a  title="Sabik nang magka-apo: Sharon hiningi mga itlog ni KC" data-src="https://abante-main.s3.amazonaws.com/wp-content/uploads/concepion-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/abante-main.s3.amazonaws.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;concepion-86x64.jpg&quot;,&quot;210&quot;:&quot;concepion-210x136.jpg&quot;,&quot;279&quot;:&quot;concepion-279x220.jpg&quot;,&quot;357&quot;:&quot;concepion-357x210.jpg&quot;,&quot;750&quot;:&quot;concepion-750x430.jpg&quot;,&quot;1000&quot;:&quot;concepion.jpg&quot;}}"					class="img-holder" href="https://www.abante.com.ph/sabik-nang-magka-apo-sharon-hiningi-mga-itlog-ni-kc/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.abante.com.ph/sabik-nang-magka-apo-sharon-hiningi-mga-itlog-ni-kc/" title="Sabik nang magka-apo: Sharon hiningi mga itlog ni KC">
			<span class="post-title">
				Sabik nang magka-apo: Sharon hiningi mga itlog ni KC			</span>
	</a>
	</p></div>
</div >
<div  class="post-296022 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-33">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-33"><a href="https://www.abante.com.ph/category/ent/">Entertainment</a></span></div>			<a  title="Mister ni Beauty ligtas na sa virus" data-src="https://abante-main.s3.amazonaws.com/wp-content/uploads/beauty-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/abante-main.s3.amazonaws.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;beauty-86x64.jpg&quot;,&quot;210&quot;:&quot;beauty-210x136.jpg&quot;,&quot;279&quot;:&quot;beauty-279x220.jpg&quot;,&quot;357&quot;:&quot;beauty-357x210.jpg&quot;,&quot;750&quot;:&quot;beauty-750x430.jpg&quot;,&quot;1000&quot;:&quot;beauty.jpg&quot;}}"					class="img-holder" href="https://www.abante.com.ph/mister-ni-beauty-ligtas-na-sa-virus/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.abante.com.ph/mister-ni-beauty-ligtas-na-sa-virus/" title="Mister ni Beauty ligtas na sa virus">
			<span class="post-title">
				Mister ni Beauty ligtas na sa virus			</span>
	</a>
	</p></div>
</div >
<div  class="post-296018 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-33">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-33"><a href="https://www.abante.com.ph/category/ent/">Entertainment</a></span></div>			<a  title="Sigaw ng ina: Bea tanga sa pag-ibig" data-src="https://abante-main.s3.amazonaws.com/wp-content/uploads/bea-10-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/abante-main.s3.amazonaws.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;bea-10-86x64.jpg&quot;,&quot;210&quot;:&quot;bea-10-210x136.jpg&quot;,&quot;279&quot;:&quot;bea-10-279x220.jpg&quot;,&quot;357&quot;:&quot;bea-10-357x210.jpg&quot;,&quot;750&quot;:&quot;bea-10-750x430.jpg&quot;,&quot;1000&quot;:&quot;bea-10.jpg&quot;}}"					class="img-holder" href="https://www.abante.com.ph/sigaw-ng-ina-bea-tanga-sa-pag-ibig/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.abante.com.ph/sigaw-ng-ina-bea-tanga-sa-pag-ibig/" title="Sigaw ng ina: Bea tanga sa pag-ibig">
			<span class="post-title">
				Sigaw ng ina: Bea tanga sa pag-ibig			</span>
	</a>
	</p></div>
</div >
<div  class="post-296014 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-33">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-33"><a href="https://www.abante.com.ph/category/ent/">Entertainment</a></span></div>			<a  title="Dahil kay VP Leni: Alex tinakwil ng mga DDS" data-src="https://abante-main.s3.amazonaws.com/wp-content/uploads/alex-6-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/abante-main.s3.amazonaws.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;alex-6-86x64.jpg&quot;,&quot;210&quot;:&quot;alex-6-210x136.jpg&quot;,&quot;279&quot;:&quot;alex-6-279x220.jpg&quot;,&quot;357&quot;:&quot;alex-6-357x210.jpg&quot;,&quot;750&quot;:&quot;alex-6-750x430.jpg&quot;,&quot;1000&quot;:&quot;alex-6.jpg&quot;}}"					class="img-holder" href="https://www.abante.com.ph/dahil-kay-vp-leni-alex-tinakwil-ng-mga-dds/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.abante.com.ph/dahil-kay-vp-leni-alex-tinakwil-ng-mga-dds/" title="Dahil kay VP Leni: Alex tinakwil ng mga DDS">
			<span class="post-title">
				Dahil kay VP Leni: Alex tinakwil ng mga DDS			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_556819964 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[295997],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[33],"remove_duplicates_ids":"295997,296087,296078,296075","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"295997,296087,296078,296075","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"6758b80","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="556819964"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="556819964" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_2098653803_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_2098653803_2">
			<script>var bs_deferred_loading_bsd_relatedposts_2098653803_2 = '{"query":{"paginate":"next_prev","count":4,"author":2,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d23c472","data":{"vars":{"post-ranking-offset":3}}}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<div class="gnvdkt gnvdkt-after-related gnvdkt-pubadban gnvdkt-show-desktop gnvdkt-show-tablet-portrait gnvdkt-show-tablet-landscape gnvdkt-show-phone gnvdkt-loc-post_after_related gnvdkt-align-left gnvdkt-column-1 gnvdkt-clearfix"><div id="gnvdkt-259380-1138085903" class="gnvdkt-container gnvdkt-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="259380" data-type="image"><img class="gnvdkt-image" src="https://abante-main.s3.amazonaws.com/wp-content/uploads/Abante-Wendys.jpg" alt="In-house Wendys Banner &#8211; square" /></div></div><section id="comments-template-295997" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t2 sh-s1" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/super-hubad-pa-rin-kylie-rachel-mj-maggie-mga-pasaway-ng-semana-santa/#respond" style="display:none;">Cancel Reply</a></small></p><form action="https://www.abante.com.ph/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='295997' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="23b2e184a6" /></p><input type="hidden" id="ak_js" name="ak_js" value="57"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="gnvdkt-3" class=" h-ni w-nt primary-sidebar-widget widget widget_gnvdkt"><div class="gnvdkt  gnvdkt-align-center gnvdkt-column-1 gnvdkt-clearfix"><div id="gnvdkt-259380-1150370772" class="gnvdkt-container gnvdkt-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="259380" data-type="image"><img class="gnvdkt-image" src="https://abante-main.s3.amazonaws.com/wp-content/uploads/Abante-Wendys.jpg" alt="In-house Wendys Banner &#8211; square" /></div></div></div><div id="bs-thumbnail-listing-3-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-3"><div class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t2 sh-s1 main-term-33">

		
							<a href="https://www.abante.com.ph/category/ent/" class="main-link">
							<span class="h-text main-term-33">
								 Recommended							</span>
				</a>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-33 next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-3 clearfix columns-1">
	<div  class="post-295743 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-105">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Contact tracing czar Magalong nagpositibo" data-src="https://abante-main.s3.amazonaws.com/wp-content/uploads/ABANTE-Benjamin-Magalong-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/abante-main.s3.amazonaws.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ABANTE-Benjamin-Magalong-86x64.jpg&quot;,&quot;210&quot;:&quot;ABANTE-Benjamin-Magalong-210x136.jpg&quot;,&quot;1000&quot;:&quot;ABANTE-Benjamin-Magalong.jpg&quot;}}"					class="img-holder" href="https://www.abante.com.ph/contact-tracing-czar-magalong-nagpositibo/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.abante.com.ph/contact-tracing-czar-magalong-nagpositibo/" title="Contact tracing czar Magalong nagpositibo">
		<span class="post-title">
			Contact tracing czar Magalong nagpositibo		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-03T19:37:07+08:00">Apr 3, 2021</time></span>
				<span class="views post-meta-views rank-default" data-bpv-post="295743"><i class="bf-icon  fa fa-eye"></i>108</span>					<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
		</div>
</div >
<div  class="post-295607 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-33">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="After 10 years: Alice may anak na sa Canada" data-src="https://abante-main.s3.amazonaws.com/wp-content/uploads/alice-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/abante-main.s3.amazonaws.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;alice-86x64.jpg&quot;,&quot;210&quot;:&quot;alice-210x136.jpg&quot;,&quot;1000&quot;:&quot;alice.jpg&quot;}}"					class="img-holder" href="https://www.abante.com.ph/after-10-years-alice-may-anak-na-sa-canada/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.abante.com.ph/after-10-years-alice-may-anak-na-sa-canada/" title="After 10 years: Alice may anak na sa Canada">
		<span class="post-title">
			After 10 years: Alice may anak na sa Canada		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-03T15:53:35+08:00">Apr 3, 2021</time></span>
				<span class="views post-meta-views rank-default" data-bpv-post="295607"><i class="bf-icon  fa fa-eye"></i>44</span>					<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
		</div>
</div >
<div  class="post-295656 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-33">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Gerald palaging busog kay Marjorie" data-src="https://abante-main.s3.amazonaws.com/wp-content/uploads/marj-and-gerald-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/abante-main.s3.amazonaws.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;marj-and-gerald-86x64.jpg&quot;,&quot;210&quot;:&quot;marj-and-gerald-210x136.jpg&quot;,&quot;1000&quot;:&quot;marj-and-gerald.jpg&quot;}}"					class="img-holder" href="https://www.abante.com.ph/gerald-palaging-busog-kay-marjorie/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.abante.com.ph/gerald-palaging-busog-kay-marjorie/" title="Gerald palaging busog kay Marjorie">
		<span class="post-title">
			Gerald palaging busog kay Marjorie		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-03T16:35:48+08:00">Apr 3, 2021</time></span>
				<span class="views post-meta-views rank-default" data-bpv-post="295656"><i class="bf-icon  fa fa-eye"></i>42</span>					<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
		</div>
</div >
<div  class="post-295641 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-33">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Sharon Stone inilantad pagpapa-abort" data-src="https://abante-main.s3.amazonaws.com/wp-content/uploads/Sharon-Stone-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/abante-main.s3.amazonaws.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Sharon-Stone-86x64.jpg&quot;,&quot;210&quot;:&quot;Sharon-Stone-210x136.jpg&quot;,&quot;1000&quot;:&quot;Sharon-Stone.jpg&quot;}}"					class="img-holder" href="https://www.abante.com.ph/sharon-stone-inilantad-pagpapa-abort/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.abante.com.ph/sharon-stone-inilantad-pagpapa-abort/" title="Sharon Stone inilantad pagpapa-abort">
		<span class="post-title">
			Sharon Stone inilantad pagpapa-abort		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-03T16:12:59+08:00">Apr 3, 2021</time></span>
				<span class="views post-meta-views rank-default" data-bpv-post="295641"><i class="bf-icon  fa fa-eye"></i>33</span>					<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
		</div>
</div >
<div  class="post-295613 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-33">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Ogie tinulungan si lugaw boy" data-src="https://abante-main.s3.amazonaws.com/wp-content/uploads/ogie-5-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/abante-main.s3.amazonaws.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ogie-5-86x64.jpg&quot;,&quot;210&quot;:&quot;ogie-5-210x136.jpg&quot;,&quot;1000&quot;:&quot;ogie-5.jpg&quot;}}"					class="img-holder" href="https://www.abante.com.ph/ogie-tinulungan-si-lugaw-boy/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.abante.com.ph/ogie-tinulungan-si-lugaw-boy/" title="Ogie tinulungan si lugaw boy">
		<span class="post-title">
			Ogie tinulungan si lugaw boy		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-03T15:57:12+08:00">Apr 3, 2021</time></span>
				<span class="views post-meta-views rank-default" data-bpv-post="295613"><i class="bf-icon  fa fa-eye"></i>33</span>					<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
		</div>
</div >
<div  class="post-295689 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-1453">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Mister tinarakan lover ni esmi" data-src="https://abante-main.s3.amazonaws.com/wp-content/uploads/tonite-saksak-2-2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/abante-main.s3.amazonaws.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;tonite-saksak-2-2-86x64.jpg&quot;,&quot;210&quot;:&quot;tonite-saksak-2-2-210x136.jpg&quot;,&quot;1000&quot;:&quot;tonite-saksak-2-2.jpg&quot;}}"					class="img-holder" href="https://www.abante.com.ph/mister-tinarakan-lover-ni-esmi/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.abante.com.ph/mister-tinarakan-lover-ni-esmi/" title="Mister tinarakan lover ni esmi">
		<span class="post-title">
			Mister tinarakan lover ni esmi		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-03T17:57:58+08:00">Apr 3, 2021</time></span>
				<span class="views post-meta-views rank-default" data-bpv-post="295689"><i class="bf-icon  fa fa-eye"></i>33</span>					<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
		</div>
</div >
<div  class="post-295598 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-33">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Puro banat kay Digong: Angelica tinawag na ‘laos’ ng DDS" data-src="https://abante-main.s3.amazonaws.com/wp-content/uploads/tonite-angelica-2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/abante-main.s3.amazonaws.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;tonite-angelica-2-86x64.jpg&quot;,&quot;210&quot;:&quot;tonite-angelica-2-210x136.jpg&quot;,&quot;900&quot;:&quot;tonite-angelica-2.jpg&quot;}}"					class="img-holder" href="https://www.abante.com.ph/puro-banat-kay-digong-angelica-tinawag-na-laos-ng-dds/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.abante.com.ph/puro-banat-kay-digong-angelica-tinawag-na-laos-ng-dds/" title="Puro banat kay Digong: Angelica tinawag na ‘laos’ ng DDS">
		<span class="post-title">
			Puro banat kay Digong: Angelica tinawag na ‘laos’ ng DDS		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-03T15:50:12+08:00">Apr 3, 2021</time></span>
				<span class="views post-meta-views rank-default" data-bpv-post="295598"><i class="bf-icon  fa fa-eye"></i>29</span>					<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
		</div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-33 clearfix">
			<script>var bs_ajax_paginate_1216892824 = '{"query":{"category":"33,345,1453,105,148,351","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"7","order_by":"popular","order":"DESC","time_filter":"yesterday","offset":"","style":"listing-thumbnail-3","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"67","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_3_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"296087,296078,296075,296026,296022,296018,296014,296009","query-main-term":"33","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"thumbnail-type":"featured-image","title-limit":"67","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"b3a6e44","data":{"vars":{"post-ranking-offset":7}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1216892824"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1216892824" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 18</span>
			</div></div></div><div id="gnvdkt-2" class=" h-ni w-nt primary-sidebar-widget widget widget_gnvdkt"><div class="gnvdkt  gnvdkt-align-center gnvdkt-column-1"><div id="gnvdkt-247230-473757287" class="gnvdkt-container gnvdkt-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="247230" data-type="custom_code"><!--Adasia-Code-BODY-below-->
<!-- /21622890900/PH_abante.com.ph_res_article_below_300x250//336x280 -->
<div id='div-gpt-ad-1541387801547-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1541387801547-0'); });
</script>
</div>
<!--End-Adasia-Code-BODY-below--></div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-296009 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-33">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="‘Lalabanan ko kayo’: Ivana hinamon mga nagbanta ng demanda" data-src="https://abante-main.s3.amazonaws.com/wp-content/uploads/ivana-12-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/abante-main.s3.amazonaws.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ivana-12-86x64.jpg&quot;,&quot;210&quot;:&quot;ivana-12-210x136.jpg&quot;,&quot;1000&quot;:&quot;ivana-12.jpg&quot;}}"						class="img-holder" href="https://www.abante.com.ph/lalabanan-ko-kayo-ivana-hinamon-mga-nagbanta-ng-demanda/"></a>
							</div>
		<p class="title">		<a href="https://www.abante.com.ph/lalabanan-ko-kayo-ivana-hinamon-mga-nagbanta-ng-demanda/" class="post-url post-title">
			‘Lalabanan ko kayo’: Ivana hinamon mga nagbanta ng demanda		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-04T19:55:06+08:00">Apr 4, 2021</time></span>
									<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
			</div>
	</div >
	<div class="post-296005 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-33">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="‘Ang Probinsyano’ tigil trabaho sa ECQ" data-src="https://abante-main.s3.amazonaws.com/wp-content/uploads/coco-3-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/abante-main.s3.amazonaws.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;coco-3-86x64.jpg&quot;,&quot;210&quot;:&quot;coco-3-210x136.jpg&quot;,&quot;1000&quot;:&quot;coco-3.jpg&quot;}}"						class="img-holder" href="https://www.abante.com.ph/ang-probinsyano-tigil-trabaho-sa-ecq/"></a>
							</div>
		<p class="title">		<a href="https://www.abante.com.ph/ang-probinsyano-tigil-trabaho-sa-ecq/" class="post-url post-title">
			‘Ang Probinsyano’ tigil trabaho sa ECQ		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-04T19:42:36+08:00">Apr 4, 2021</time></span>
									<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
			</div>
	</div >
	<div class="post-295771 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-33">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Kathryn tinuruang ‘wag maging makasarili ni Daniel" data-src="https://abante-main.s3.amazonaws.com/wp-content/uploads/abante-kathniel-2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/abante-main.s3.amazonaws.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;abante-kathniel-2-86x64.jpg&quot;,&quot;210&quot;:&quot;abante-kathniel-2-210x136.jpg&quot;,&quot;1000&quot;:&quot;abante-kathniel-2.jpg&quot;}}"						class="img-holder" href="https://www.abante.com.ph/kathryn-tinuruang-wag-maging-makasarili-ni-daniel/"></a>
							</div>
		<p class="title">		<a href="https://www.abante.com.ph/kathryn-tinuruang-wag-maging-makasarili-ni-daniel/" class="post-url post-title">
			Kathryn tinuruang ‘wag maging makasarili ni Daniel		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-04T13:45:14+08:00">Apr 4, 2021</time></span>
									<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_703918115 = '{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[295997],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[33],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"295997,296087,296078,296075,296026,296022,296018,296014","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"1","remove_duplicates_ids":"295997,296087,296078,296075,296026,296022,296018,296014","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"728426a"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="703918115"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="703918115" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 1,003</span>
			</div></div>		</div><!-- .main-wrap -->
		<div class="container adcontainer"><div class="gnvdkt gnvdkt-before-footer gnvdkt-pubadban gnvdkt-show-desktop gnvdkt-show-tablet-portrait gnvdkt-show-tablet-landscape gnvdkt-show-phone gnvdkt-loc-footer_before gnvdkt-align-center gnvdkt-column-1 gnvdkt-clearfix"><div id="gnvdkt-29-1828663333" class="gnvdkt-container gnvdkt-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="29" data-type="code"><div id="gnvdkt-29-1828663333-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('gnvdkt-29-1828663333');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('gnvdkt-29-1828663333-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-8025358934357672"  data-ad-slot="5372322664"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('gnvdkt-29-1828663333-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-8025358934357672"  data-ad-slot="5372322664"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('gnvdkt-29-1828663333-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-8025358934357672"  data-ad-slot="5372322664"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('gnvdkt-29-1828663333-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-8025358934357672"  data-ad-slot="5372322664"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets dark-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-about-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div  class="bs-shortcode bs-about ">
		<h4 class="about-title">
		<a href="#">				<img class="logo-image" src="https://s3.amazonaws.com/abante-main/wp-content/uploads/abante-logo-small-1.png"
				     alt="">
			</a>	</h4>
	<div class="about-text">
		<p>Abante Online is the official news website of Abante – a daily Filipino tabloid publication in the Philippines.</p>
<p>Abante is the leading Tagalog-language tabloid paper in the country.</p>
	</div>
			<div class="about-link heading-typo">
			<a href="#">Read More...</a>
		</div>
	</div>
</div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-105 better-anim-fade menu-item-244688"><a href="https://www.abante.com.ph/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-33 better-anim-fade menu-item-244689"><a href="https://www.abante.com.ph/category/ent/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-148 better-anim-fade menu-item-244690"><a href="https://www.abante.com.ph/category/sports3/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-289 better-anim-fade menu-item-244692"><a href="https://www.abante.com.ph/category/op/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1453 better-anim-fade menu-item-244766"><a href="https://www.abante.com.ph/category/metro/">Metro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-539 better-anim-fade menu-item-244696"><a href="https://www.abante.com.ph/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-351 better-anim-fade menu-item-244694"><a href="https://www.abante.com.ph/category/vismin2/">VisMin</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-345 better-anim-fade menu-item-244765"><a href="https://www.abante.com.ph/category/isyu-ngayon/">Isyu Ngayon</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - Abante. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Enabled by: <a href="https://techcellar.com/">TechCellar</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
	<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- Start WebclickTracer Javascript -->
<script>var webclicktracer_site_ids = webclicktracer_site_ids || []; webclicktracer_site_ids.push(101087076);</script>
<script async src="//stats.webclicktracer.com/js"></script>
<noscript><p><img alt="WebClick Tracer" width="1" height="1" src="//stats.webclicktracer.com/101087076ns.gif" /></p></noscript>
<!-- End WebclickTracer Javascript -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Dvtcq1ah9W20em", domain:"abante.com.ph",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Dvtcq1ah9W20em" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->


			<style type="text/css" media="print">

				* {
					display: none !important;
				}

				body, html {
					display: block !important;
				}

				#cpp-print-disabled {
					top: 0;
					left: 0;
					color: #111;
					width: 100%;
					height: 100%;
					min-height: 400px;
					z-index: 9999;
					position: fixed;
					font-size: 30px;
					text-align: center;
					background: #fcfcfc;

					padding-top: 200px;

					display: block !important;
				}
			</style>

			<div id="cpp-print-disabled" style="display: none;">
				You cannot print contents of this website.			</div>

			<script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='content-protector-pack-js-extra'>
var cpp_loc = {"opt-1":[true,true],"opt-2":["",true,true,"",["ctrl_a","ctrl_c","ctrl_x","ctrl_v","ctrl_s","ctrl_u","ctrl_p","cmd_a","cmd_c","cmd_x","cmd_v","cmd_s","cmd_u","cmd_p","cmd_alt_i","ctrl_shift_i","cmd_alt_u"],true,true,["abante.com.ph"],""],"opt-3":["message","Iframe requests are blocked.",""]};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"out-full-width"},"ajax_url":"https:\/\/www.abante.com.ph\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.abante.com.ph\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll  no-login-icon no-social-icon no-top-nav" style="background-color: #000000">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-105 better-anim-fade menu-item-244688"><a href="https://www.abante.com.ph/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-33 better-anim-fade menu-item-244689"><a href="https://www.abante.com.ph/category/ent/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-148 better-anim-fade menu-item-244690"><a href="https://www.abante.com.ph/category/sports3/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-289 better-anim-fade menu-item-244692"><a href="https://www.abante.com.ph/category/op/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1453 better-anim-fade menu-item-244766"><a href="https://www.abante.com.ph/category/metro/">Metro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-539 better-anim-fade menu-item-244696"><a href="https://www.abante.com.ph/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-351 better-anim-fade menu-item-244694"><a href="https://www.abante.com.ph/category/vismin2/">VisMin</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-345 better-anim-fade menu-item-244765"><a href="https://www.abante.com.ph/category/isyu-ngayon/">Isyu Ngayon</a></li>
</ul></div>

									</div>
			</div>
					</div>
		<script type='text/javascript' src='https://www.abante.com.ph/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=5.7.19' id='siteground-optimizer-lazy-sizes-js-js'></script>
<script type='text/javascript' src='https://www.abante.com.ph/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.abante.com.ph/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.abante.com.ph/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.20.5' id='better-advertising-js'></script>
<script async="async" type='text/javascript' src='https://www.abante.com.ph/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' async="async" src='https://www.abante.com.ph/wp-content/bs-booster-cache/44d44d77f099d9da18c0770f884c349d.js?ver=5.7' id='bs-booster-js'></script>

<script>
var gnvdkt=function(t){"use strict";return{init:function(){0==gnvdkt.ads_state()&&gnvdkt.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".gnvdkt-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://www.abante.com.ph/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){gnvdkt.init()});

</script>

<!-- BetterFramework Footer Inline JS -->
<script>
 var disqus_shortname = '';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = '';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();
		

</script>
<!-- /BetterFramework Footer Inline JS-->

</body>
</html>